nix-configurations/home/features/cli/default.nix

34 lines
423 B
Nix

{ pkgs, ... }: {
imports = [
./bat.nix
./fish.nix
./neofetch.nix
./secrets.nix
./starship.nix
./tmux.nix
];
programs.autojump = {
enable = true;
enableFishIntegration = true;
};
home.packages = with pkgs; [
bc
busybox
comma
direnv
exa
fd
htop
httpie
jq
procs
progress
ripgrep
tldr
trash-cli
tree
unzip
zip
];
}